Club Cobra Keith Craft Motorsports  

Go Back   Club Cobra > Cobra Talk Areas > ALL COBRA TALK

Welcome to Club Cobra!  The World's largest non biased Shelby Cobra related site!

  •  » Representation from nearly all Cobra/Daytona/GT40 manufacturers
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and nearly 1 million posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Keith Craft Racing
Nevada Classics
Keith Craft Racing
Main Menu
Module Jump:
Nevada Classics
Nevada Classics
MMG Superformance
Advertise at CC
Banner Ad Rates
MMG Superformance
MMG Superformance
MMG Superformance
MMG Superformance
June 2021
S M T W T F S
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30      

Kirkham Motorsports

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old 02-25-2019, 02:58 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 26,323
Not Ranked     
Default

Brent,

I kind of mis worded that post. What I meant to say and I have done it on our site was that some IPs are blocked by the Administrator. We used to get hundreds of them from Vietnam and other less than desirableness places and I blocked those IPs and we never get any more from there. I don't think that is what happened here but I was trying to tell him that it could happen. As you have noticed I am not the best person with getting what I mean across in posts. Thank goodness when I was working for the labs I never had to deal with the public.

And I am sure that he wasn't blocked here as I looked up some of his posts and I never saw anything that was the least bit out of line. I suspect then same as you. It is something in his account that needs to be fixed.

Ron
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
Sponsored Links
Sponsored Links
  #22 (permalink)  
Old 02-25-2019, 07:14 AM
EM-0785's Avatar
Senior CC Premier Member
Visit my Photo Gallery
Lifetime Contributor
 
Join Date: Nov 2015
Location: Bellevue, WA
Cobra Make, Engine: Everett-Morrison 460, Toploader 4 sp, Jag IRS
Posts: 236
Not Ranked     
Default

Quote:
Originally Posted by Ron61 View Post
Brent,

I kind of mis worded that post. What I meant to say and I have done it on our site was that some IPs are blocked by the Administrator. We used to get hundreds of them from Vietnam and other less than desirableness places and I blocked those IPs and we never get any more from there. I don't think that is what happened here but I was trying to tell him that it could happen. As you have noticed I am not the best person with getting what I mean across in posts. Thank goodness when I was working for the labs I never had to deal with the public.

And I am sure that he wasn't blocked here as I looked up some of his posts and I never saw anything that was the least bit out of line. I suspect then same as you. It is something in his account that needs to be fixed.

Ron
Hi Ron,

That makes sense, I was wondering about that last night too. Brent
Reply With Quote
  #23 (permalink)  
Old 03-16-2019, 12:56 AM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default Administrator....please help!!

Quote:
Originally Posted by xb-60 View Post
Anyone else having trouble logging in lately?

I'm still getting this message frequently (at first login attempt), but not every time....



Sometimes I have to go away and come back; sometimes, I try again and get in OK


Cheers,
Glen

Please can this be fixed?

I'm still getting this message and being locked out multiple times, and almost daily lately.

I've obtained so much information from CC over quite a few years. I'm not walking away, but other members and potential members might not be so patient.


Glen
Reply With Quote
  #24 (permalink)  
Old 07-28-2019, 06:38 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default

Quote:
Originally Posted by xb-60 View Post
Please can this be fixed?

I'm still getting this message and being locked out multiple times, and almost daily lately.

I've obtained so much information from CC over quite a few years. I'm not walking away, but other members and potential members might not be so patient.


Glen

Yesterday, could not login for most of the day. Please can this be fixed?

There is obviously something wrong when we get this frustrating message after trying to login once:




Traffic on this site is declining. The number of build threads are down.
If you don't want this site to shut down ....because of frustrated logtimers and new members becoming frustrated, please add your comments, and administrators....please fix it

Regards,
Glen
Reply With Quote
  #25 (permalink)  
Old 07-29-2019, 05:34 PM
mrmustang's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Feb 2000
Location: Greenville, SC
Cobra Make, Engine: 69 GT500 fastback, mystery Ford powered, 2dr convertible
Posts: 11,614
Not Ranked     
Default

test for time
__________________
Instead of being part of the problem, be part of a successful solution.
First time Cobra buyers-CLICK HERE
Reply With Quote
  #26 (permalink)  
Old 07-29-2019, 08:22 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default

Too cryptic for me Bill. Translation?
Reply With Quote
  #27 (permalink)  
Old 08-19-2019, 02:26 AM
Dominik's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2000
Location: Cape Town, South Africa/Mainz, Germany,
Posts: 1,451
Not Ranked     
Default

I am in Germany now, and guess what? I can log in at ClubCobra...
If I remember correctly I even had someone in the US using my credentials to try, to no avail.

Seems a german user has to be in Germany to meet the login criteria..
__________________
If I don't respond anymore, that's because I can't log in...
Reply With Quote
  #28 (permalink)  
Old 08-19-2019, 01:27 PM
CC Member
Visit my Photo Gallery

 
Join Date: Aug 2014
Location: Mill Valley, CA
Cobra Make, Engine: ERA FIA #2064 BOSS 302 CSX2047 sold
Posts: 166
Not Ranked     
Default

I can log in without any problem once I am on the website. The problem
is I can't get on the website without googling Club Cobra, avoiding the
gay latino bar in LA, and hitting a few choices until I get on.
Reply With Quote
  #29 (permalink)  
Old 08-19-2019, 02:37 PM
patrickt's Avatar
Half-Ass Member
Visit my Photo Gallery

 
Join Date: Jun 2005
Cobra Make, Engine: ERA #732, 428FE (447 CID), TKO600, Solid Flat Tappet Cam, Tons of Aluminum
Posts: 20,736
Not Ranked     
Default

Quote:
Originally Posted by Kit Coyle View Post
...avoiding the gay latino bar in LA, and hitting a few choices until I get on.
Universally good advice.
Reply With Quote
  #30 (permalink)  
Old 08-20-2019, 03:25 AM
CC Member
Visit my Photo Gallery

 
Join Date: Oct 2007
Location: Cape Town, WC
Cobra Make, Engine: Shamrock
Posts: 318
Not Ranked     
Default

Woo Hoo - for the first time in approximately 9 months I have been able to log in again - long may it continue.

I even tried registering as a new member a few times but even that failed when trying to log in the next day.

Thank you to whoever sorted out the problem.
Reply With Quote
  #31 (permalink)  
Old 10-27-2020, 04:11 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default

Quote:
Originally Posted by xb-60 View Post
Anyone else having trouble logging in lately?

I get this message frequently (at first login attempt), but not every time....



....
I'm getting this again in the last few days. Can only login maybe once every five times.
Frustrating

Anybody else?

Then again...putting it in perspective, I suppose if that's the main irritation in 'life' today, I have little to complain about


Cheers!
Glen
Reply With Quote
  #32 (permalink)  
Old 10-27-2020, 07:38 PM
eschaider's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Feb 2006
Location: Gilroy, CA
Cobra Make, Engine: SPF 2291, Whipple Blown & Injected 4.6
Posts: 1,653
Not Ranked     
Default

Quote:
Originally Posted by xb-60 View Post
I'm getting this again in the last few days. Can only login maybe once every five times.
Frustrating

Anybody else?

Then again...putting it in perspective, I suppose if that's the main irritation in 'life' today, I have little to complain about


Cheers!
Glen

Glen,

If I remember correctly there is a keep me logged in option on the main screen just below the user name field. I check this option so I don't need to login each time I visit. Try using that to see if it helps.


Ed
__________________
Help them do what they would have done if they had known what they could do.
Reply With Quote
  #33 (permalink)  
Old 10-27-2020, 07:43 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 4,276
Not Ranked     
Default

Quote:
Originally Posted by eschaider View Post
Glen,

If I remember correctly there is a keep me logged in option on the main screen just below the user name field. I check this option so I don't need to login each time I visit. Try using that to see if it helps.


Ed
That is how I am set up and I've never run into the problem described.
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #34 (permalink)  
Old 10-27-2020, 08:55 PM
Gaz64's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: May 2008
Location: Brisbane, QLD
Cobra Make, Engine:
Posts: 2,629
Not Ranked     
Default

Quote:
Originally Posted by twobjshelbys View Post
That is how I am set up and I've never run into the problem described.
Yes, same here.

I have the website as a near permanent tab, turn the Mac off at night, and the tabs are all there at next turn on. My last visit is always updated.
BigGuy likes this.
__________________
Gary

Gold Certified Holden Technician
Reply With Quote
  #35 (permalink)  
Old 10-27-2020, 09:36 PM
CC Member
Visit my Photo Gallery

 
Join Date: May 2002
Location: NorCal, CA
Cobra Make, Engine: SPF832, 466cid
Posts: 364
Not Ranked     
Default

Same here utilizing my smart phone. I always stay logged in. Searches don't work on this thing though.
Reply With Quote
  #36 (permalink)  
Old 10-28-2020, 08:50 AM
cycleguy55's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Feb 2014
Location: White City, SK
Cobra Make, Engine: West Coast, 460 CID
Posts: 2,526
Not Ranked     
Default

That's how mine is set up, plus I've now 'pinned' the tab so it's always in the same place.
BigGuy likes this.
__________________
Brian
Reply With Quote
  #37 (permalink)  
Old 10-28-2020, 01:02 PM
patrickt's Avatar
Half-Ass Member
Visit my Photo Gallery

 
Join Date: Jun 2005
Cobra Make, Engine: ERA #732, 428FE (447 CID), TKO600, Solid Flat Tappet Cam, Tons of Aluminum
Posts: 20,736
Not Ranked     
Default

The site saves your log in information as a cookie. If you find that for some reason you can not log in on a machine, like from your laptop, but you can log in from another machine, just export the cc cookies and import them on the misbehaving machine and restart your browser and *poof* you'll be logged in. I've only had to do that once in the last couple of years, but a regular machine of mine just out of the blue had me logged out and positively would not let me log back in. The only way I could get that machine to let me back in was to copy the cookies from my laptop over to it and restart the browser and *poof* I was already logged in and all was well.
BigGuy likes this.
Reply With Quote
  #38 (permalink)  
Old 10-28-2020, 05:47 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default

Quote:
Originally Posted by eschaider View Post
Glen,

If I remember correctly there is a keep me logged in option on the main screen just below the user name field. I check this option so I don't need to login each time I visit. Try using that to see if it helps.


Ed
Slow replying...any guesses why

No problem with my mobile phone; it's always logged in to CC.

The only computer I use is my desktop comp. which is either switched on, or in standby....and I always have the "keep me logged in box" ticked.

Further complicating solving the problem is that it disappears for a while, and then comes back again

Cheers!
Glen
Reply With Quote
  #39 (permalink)  
Old 10-28-2020, 05:58 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 4,276
Not Ranked     
Default

You can try clearing history and cookies and then try to log in again.
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #40 (permalink)  
Old 10-28-2020, 07:42 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: 289FIA 'English' spec.
Posts: 10,507
Not Ranked     
Default

Tony - cleared history and cookies. Can login now; couldn't 15 minutes ago.
I'll report back in a couple of days.

Cheers,
Glen
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
The representations expressed are the representations and opinions of the clubcobra.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Shelby American, any other replica manufacturer, Ford Motor Company. This website has been planned and developed by clubcobra.com and its forum members and should not be construed as being endorsed by Ford Motor Company, or Shelby American or any other manufacturer unless expressly noted by that entity. "Cobra" and the Cobra logo are registered trademarks for Ford Motor Co., Inc. clubcobra.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting clubcobra.com. For full policy documentation refer to the following link: CC Policy
Links monetized by VigLink