Club Cobra Keith Craft Racing  

Go Back   Club Cobra > Cobra Talk Areas > ALL COBRA TALK

Welcome to Club Cobra!  The World's largest non biased Shelby Cobra related site!

  •  » Representation from nearly all Cobra/Daytona/GT40 manufacturers
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and nearly 1 million posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Nevada Classics
MMG Superformance
Main Menu
Module Jump:
Nevada Classics
Nevada Classics
Keith Craft Racing
Advertise at CC
Banner Ad Rates
MMG Superformance
Planet Cobra
MMG Superformance
November 2018
S M T W T F S
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  
  #1 (permalink)  
Old 10-30-2018, 02:32 PM
rodneym's Avatar
Full Blown Member
Visit my Photo Gallery
Premier Contributor
 
Join Date: Sep 2008
Cobra Make, Engine: KMP 427 S/C, Twin Paxton FE
Posts: 2,463
Not Ranked     
Default Login attempts

Sometimes when I try to log in (even the first time in a day or 24 hr period), I get denied and it says my maximum login attempts have been used up.
Is this a glitch or are robots trying to login into accounts at all times?
If so, seems like 15 attempts is a lot of noise.
__________________
rodneym
Reply With Quote
Sponsored Links
Sponsored Links
  #2 (permalink)  
Old 10-30-2018, 02:42 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 3,256
Not Ranked     
Default

Do you use the "keep me logged in" option?
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #3 (permalink)  
Old 10-30-2018, 03:03 PM
RodKnock's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Feb 2007
Cobra Make, Engine: KMP 539, a Ton of Aluminum
Posts: 9,429
Not Ranked     
Default

Rodney, if logged out, my first attempt to log back in gets denied. The second attempt is typically successful. I'm always clearing out my cache, browsing data, downloads, passwords, etc. So, I have to log back into various sites.
Reply With Quote
  #4 (permalink)  
Old 10-30-2018, 04:26 PM
spdbrake's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Dec 2015
Location: DFW, TX
Cobra Make, Engine: BDR #53, 408W
Posts: 537
Not Ranked     
Default

Quote:
Originally Posted by rodneym View Post
Sometimes when I try to log in (even the first time in a day or 24 hr period), I get denied and it says my maximum login attempts have been used up.
Is this a glitch or are robots trying to login into accounts at all times?
If so, seems like 15 attempts is a lot of noise.
I have the same issue around 75% of the time to time to post a reply to a thread. Home PC, IPad, Work PC, Phone. They all do it.
"The max login attempts has been exceeded please wait 15 min before trying again."
Two other areas this happens is:
When I'm using a search. I log in. Perform a search. Get results. I try and do another search and it says I'm logged out. Trying to log again and I get the max attempts lockup.
I post a reply to a thread and I see a typo or I forgot something in my response. I try and edit it. It says I need to log in again. Trying to log again and I get the max attempts lockup.

I'm the 1st to admit the site is treasure trove of priceless data, but I also have to admit the functionality of the site can leave me making up compound curse words.
Reply With Quote
  #5 (permalink)  
Old 10-30-2018, 05:06 PM
CC Member
Visit my Photo Gallery

 
Join Date: Mar 2017
Location: Vermilion,, Oh
Cobra Make, Engine: FF 289Comp #8955
Posts: 39
Not Ranked     
Default

I had the same issue for the last two days. Able to get in today.
Reply With Quote
  #6 (permalink)  
Old 10-30-2018, 05:08 PM
rodneym's Avatar
Full Blown Member
Visit my Photo Gallery
Premier Contributor
 
Join Date: Sep 2008
Cobra Make, Engine: KMP 427 S/C, Twin Paxton FE
Posts: 2,463
Not Ranked     
Default

I guess I'll try the "Remember Me" button. I closed the browser, opened it back up and there I was already in.
Thanks guys!
__________________
rodneym
Reply With Quote
  #7 (permalink)  
Old 10-31-2018, 04:12 AM
ALF's Avatar
ALF ALF is offline
CC Member
Visit my Photo Gallery

 
Join Date: Sep 2003
Location: Switzerland, CH
Cobra Make, Engine:
Posts: 401
Not Ranked     
Default

Same issue for me during the past days.
Evan with a new password
__________________
Driving with your Cobra is fun,
Racing with your Cobra is amazing,
Driving hill-climbing races with your Cobra is.... HAVEN!!
Reply With Quote
  #8 (permalink)  
Old 10-31-2018, 04:24 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 25,675
Not Ranked     
Default

That is something that has been happening to everyone at times and it seems rather intermittent. I have had it happen to me at times and have tried testing some but couldn't get it to happen again and then maybe a week or so later it happens again. It doesn't seem to have any logical pattern and has happened in Forums and threads as well at log on.

Ron
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #9 (permalink)  
Old 10-31-2018, 04:49 AM
mrmustang's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Feb 2000
Location: Greenville, SC
Cobra Make, Engine: 69 GT500 fastback, mystery Ford powered, 2dr convertible
Posts: 11,335
Not Ranked     
Default

Quote:
Originally Posted by rodneym View Post
Sometimes when I try to log in (even the first time in a day or 24 hr period), I get denied and it says my maximum login attempts have been used up.
Is this a glitch or are robots trying to login into accounts at all times?
If so, seems like 15 attempts is a lot of noise.
Are you on a windows box or a MAC?
What browser are you using?
What version of the browser are you using?
Have you run your auto update program recently?

Quite a bit of the minor issues with this site can be resolved with a cleaning out of your browser and system cache, and an update of your various software packages (browser, operating system, and plug ins).

As always, I'll help as I can, just need the above answered first.

Bill S.
__________________
Instead of being part of the problem, why not be a part of a successful solution

Reply With Quote
  #10 (permalink)  
Old 10-31-2018, 06:04 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 25,675
Not Ranked     
Default

Bill,

I still get those problems once in a while and I keep my computers clean including the Prefetch Folder. I get them on my XP, Windows 7 Pro, and Windows 10 Pro computers running 3 different browsers. Also all of my drivers and everything else is updated regularly. Hope this helps you get some idea as it is very intermittent for me and has happened just after I have did a clean up of my computers and also when I haven't did the weekly cleaning.

Ron

Quote:
Originally Posted by mrmustang View Post
Are you on a windows box or a MAC?
What browser are you using?
What version of the browser are you using?
Have you run your auto update program recently?

Quite a bit of the minor issues with this site can be resolved with a cleaning out of your browser and system cache, and an update of your various software packages (browser, operating system, and plug ins).

As always, I'll help as I can, just need the above answered first.

Bill S.
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #11 (permalink)  
Old 10-31-2018, 10:34 AM
rodneym's Avatar
Full Blown Member
Visit my Photo Gallery
Premier Contributor
 
Join Date: Sep 2008
Cobra Make, Engine: KMP 427 S/C, Twin Paxton FE
Posts: 2,463
Not Ranked     
Default

Bill,
At work I have a Win7 PC and use Firefox. It's updated. I clean out the cache every 30 days.
At home I have an '08 Mac that has outlasted 4 PCs at work, never crashed once. I think the OS is Snow Leopard and I use Safari. Even though the OS is old, it's updated as can be. I have it set to clean the cache with every close.
This is the ONLY site this happens to me, btw. On both computers plus iPhone and iPad.
__________________
rodneym
Reply With Quote
  #12 (permalink)  
Old 11-07-2018, 08:40 AM
Cornercarverfan's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Nov 2014
Location: Eldorado Hills, CA
Cobra Make, Engine:
Posts: 12
Not Ranked     
Default

Is anyone else having issues with posts vanishing into the abyss? As a NEWB, I've cobbled together a new post (containing links pointing back to CC) and have waited several days for moderator's approval - and nothing. Also sent a message to Jamo, for follow up. However, I show no evidence of the post in my history and no evidence of my message to Jamo in my sent items message box.

I'm a bit perplexed. Any suggestions?
Reply With Quote
  #13 (permalink)  
Old 11-07-2018, 08:52 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 25,675
Not Ranked     
Default

No, I haven't had any problem like that and haven't seen anyone else saying they had that problem. Jamo must not have gotten your message if you show no record of it in your sent box.

Ron
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #14 (permalink)  
Old 11-07-2018, 09:35 AM
Cornercarverfan's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Nov 2014
Location: Eldorado Hills, CA
Cobra Make, Engine:
Posts: 12
Not Ranked     
Default

Thank you Ron,

Typically, as soon as private messages are delivered, even if unread, they are labeled as sent messages. I just want to make sure my messages are making it somewhere, and not falling into a technological black hole.
Reply With Quote
  #15 (permalink)  
Old 11-08-2018, 03:42 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 25,675
Not Ranked     
Default

Try sending it again or send me a test message to see if it goes through.

Ron
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #16 (permalink)  
Old 11-08-2018, 07:36 AM
Cornercarverfan's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Nov 2014
Location: Eldorado Hills, CA
Cobra Make, Engine:
Posts: 12
Not Ranked     
Default

Quote:
Originally Posted by Ron61 View Post
Try sending it again or send me a test message to see if it goes through.

Ron
Thank you Ron,
Message sent
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
The representations expressed are the representations and opinions of the clubcobra.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Shelby American, any other replica manufacturer, Ford Motor Company. This website has been planned and developed by clubcobra.com and its forum members and should not be construed as being endorsed by Ford Motor Company, or Shelby American or any other manufacturer unless expressly noted by that entity. "Cobra" and the Cobra logo are registered trademarks for Ford Motor Co., Inc. clubcobra.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting clubcobra.com. For full policy documentation refer to the following link: CC Policy
Links monetized by VigLink