Absolute Pace

Welcome to Club Cobra.

You are currently viewing the world's largest resource for Shelby related information as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!


Go Back   Club Cobra > Club Forums > Australian Cobra Club

Welcome to Club Cobra!  The World's largest non biased Shelby Cobra related site!

  •  » Representation from nearly all Cobra/Daytona/GT40 manufacturers
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and nearly 1 million posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Nevada Classics
Main Menu
Nevada Classics
Nevada Classics
Keith Craft Racing
MMG Superformance
Advertise at CC
Banner Ad Rates
Keith Craft Racing
Keith Craft Racing
November 2017
S M T W T F S
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30    

Kirkham Motorsports

Like Tree8Likes

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
  #1 (permalink)  
Old 10-21-2017, 03:02 AM
Cobrakiller's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2014
Location: Perth, W.A
Cobra Make, Engine:
Posts: 52
Not Ranked     
Default What is up with this forum speed?

Seems like this forum is on dial up I click on a thread, go make a coffee and usually by then the page has loaded up. Not many new posts either, I can see why. What is going on?
Reply With Quote
Sponsored Links
Sponsored Links
  #2 (permalink)  
Old 10-21-2017, 05:23 AM
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2006
Location: Newcastle, Warners Bay, NSW
Cobra Make, Engine: RMC. Cleveland 351
Posts: 1,428
Not Ranked     
Default

Quote:
Originally Posted by Cobrakiller View Post
Seems like this forum is on dial up I click on a thread, go make a coffee and usually by then the page has loaded up. Not many new posts either, I can see why. What is going on?
It just took 10 minutes and another log in to reply ... this brings back old memories of the original internet system.. ha ha ha modern technology eh ! I think there's a bit of work to be done here
Jaydee likes this.
Reply With Quote
  #3 (permalink)  
Old 10-21-2017, 05:25 AM
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2006
Location: Newcastle, Warners Bay, NSW
Cobra Make, Engine: RMC. Cleveland 351
Posts: 1,428
Not Ranked     
Default

That took 15 minutes ! ha ha
Reply With Quote
  #4 (permalink)  
Old 10-21-2017, 07:35 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 24,685
Not Ranked     
Default

I think that Brent is working on a new server as the old one is somewhat messed up and has had problems since the site was hacked. He has to work on this when he has time so it is going to take a while.

Ron
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #5 (permalink)  
Old 10-21-2017, 01:26 PM
undy's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jul 2005
Location: Virginia Beach, Va & Port Charlotte, Fl.,
Posts: 2,065
Not Ranked     
Default

I found a sort-of work around. I right click on each and every thread I'm interested in and open each of them in a new window. The I go look at the "for sale" section, which is still fast opening. When done there the other threads are starting to open. I can read each one as I see fit. It cuts a ton of time from the uploading issues.
__________________
Too many toys?? never!
Reply With Quote
  #6 (permalink)  
Old 10-21-2017, 11:19 PM
Gaz64's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: May 2008
Location: Brisbane, QLD
Cobra Make, Engine:
Posts: 1,496
Not Ranked     
Default

I thought it was my PC, until I realised I can still multi-window many other sites at the same time.
All the other windows complete their task as I come back to an unopened Club Cobra window.
Hopefully sorted soon.
Gary
Reply With Quote
  #7 (permalink)  
Old 10-22-2017, 07:05 PM
FUNFER2's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Oct 2002
Location: Eagle, Ne.
Cobra Make, Engine: 1966 Lone Star 427SC.
Posts: 3,761
Not Ranked     
Default

Even writing a new thread and finish with clicking the submit reply tab takes about 15-20 seconds.Not terrible, but not great.

I had not been on the forum for years, when I returned I was and still am, shocked,....about the loss of members and slow activity. Look how long a few of my threads have been on the first......page.

I still enjoy this wonderful site, with only a few members being troublesome members (you know who I mean) lol.

I know that good ole Brent will get the slowness issue solved soon.
FWB likes this.
__________________
Regards,
Kevin
Reply With Quote
  #8 (permalink)  
Old 10-24-2017, 09:17 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 2,991
Not Ranked     
Default

For Brent:

I got your email this morning and got this error message back from my sender portion:

The original message was received at Tue, 24 Oct 2017 17:40:33 +0000 from 71-38-188-225.lsv2.qwest.net [71.38.188.225]

----- Transcript of session follows -----
451 4.4.1 reply: read error from mail.clubcobra.com.
<Brent-Mills@clubcobra.com>... Deferred: Connection reset by mail.clubcobra.com.
Warning: message still undelivered after 4 hours Will keep trying until message is 5 days old


The highlighted in red error is yet another indicator that something is goofy here and not just with forums and it is not a server speed issue.
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #9 (permalink)  
Old 10-25-2017, 06:22 AM
Ron61's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Location: Shasta Lake, CA
Cobra Make, Engine:
Posts: 24,685
Not Ranked     
Default

Tony,

I received the same message when I tried to answer Brent's email so I came on here and managed to get one to him I think. It timed out once but the second time it said it sent it. He has the hardware part about done and is getting ready to transfer everything to that and it is going to take time as this is no easy or short process ans you most likely know. But once it is done and any bugs that show up are worked out then things should be a lot better.

Ron
ACHiPo likes this.
__________________
Ron 61
Ronnie Widener


View my Miscellaneous Gallery
Reply With Quote
  #10 (permalink)  
Old 10-25-2017, 04:00 PM
EM-0785's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Nov 2015
Location: Bellevue, WA
Cobra Make, Engine: Everett-Morrison 460, Toploader 4 sp, Jag IRS
Posts: 38
Not Ranked     
Default

Quote:
Originally Posted by twobjshelbys View Post
For Brent:

I got your email this morning and got this error message back from my sender portion:

The original message was received at Tue, 24 Oct 2017 17:40:33 +0000 from 71-38-188-225.lsv2.qwest.net [71.38.188.225]

----- Transcript of session follows -----
451 4.4.1 reply: read error from mail.clubcobra.com.
<Brent-Mills@clubcobra.com>... Deferred: Connection reset by mail.clubcobra.com.
Warning: message still undelivered after 4 hours Will keep trying until message is 5 days old


The highlighted in red error is yet another indicator that something is goofy here and not just with forums and it is not a server speed issue.

Sounds like the new hardware will certainly be a benefit to the site in many ways. Also, while the current slowness issue could be several things having similar effect, it does seem possibly like the following:

Based on the web delays, and the information twobjshelbys provided on the email error response, it seems the slowness may well be a DNS (Domain Name Server) issue, with entries not finding the DNS server. Whether that be a DNS server on your hardware and/or the DNS servers at the registrar. If a DNS server path is incorrect, it will try to access it for a defined timeframe, often like 20-30 seconds, until that times out, then it will move to the next DNS server and try there. If the first one isnít found (maybe entered incorrectly, or changed from the name/path last setup for it), but it finds it on the second, or third, etc., it would eventually go through, but only after that delay. That can affect website calls and (deferred) emails.

Thatís one reason the registrars will have generally two (or more) DNS servers assigned, to ensure it goes through if not working on one for whatever reason. Things can get twisted around more complex therein as well, including if you have both internal and external DNS server paths setup. Something may just be messed up there, to where this site is pointing for DNS. If so, perhaps checking with a registrar would help, if not already, as relates to their DNS server path/settings.

I wonder if upon trying to pro-actively bypass a server (like going to an open DNS) when a recent virus/attack hit that the first/primary DNS got changed back incorrectly or such?

This may well have been considered already...just in case.

Thanks, Brent
Reply With Quote
  #11 (permalink)  
Old 10-27-2017, 04:58 PM
CNGreen's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Dec 2006
Location: Corona del Mar, CA
Cobra Make, Engine: FFR MKIII, FMS BOSS 302 "B" cam
Posts: 165
Not Ranked     
Default

I'm clicking around right now and the site is MUCH better! Test posting this to see if there is a posting delay...

EDIT: posted in ~5 seconds... Better!
EDIT AGAIN: editing was almost instantaneous...
Reply With Quote
  #12 (permalink)  
Old 10-27-2017, 05:00 PM
mln385's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Dec 2001
Cobra Make, Engine: BDR
Posts: 488
Not Ranked     
Thumbs up

Quote:
Originally Posted by CNGreen View Post
I'm clicking around right now and the site is MUCH better! Test posting this to see if there is a posting delay...

EDIT: posted in ~5 seconds... Better!
EDIT AGAIN: editing was almost instantaneous...
Yes absolutely much faster today.
Reply With Quote
  #13 (permalink)  
Old 10-27-2017, 05:22 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 2,991
Not Ranked     
Default

Don't know what you did but response is in the approaching normal category. Still some spinnies for short times (3-5 seconds) but the 30+ second pauses seem to be resolved.
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #14 (permalink)  
Old 10-27-2017, 05:23 PM
FUNFER2's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Oct 2002
Location: Eagle, Ne.
Cobra Make, Engine: 1966 Lone Star 427SC.
Posts: 3,761
Not Ranked     
Default

Oh,..so much better Brent !

I can't imagine,....the hair pulling work this is !
Great job.
__________________
Regards,
Kevin
Reply With Quote
  #15 (permalink)  
Old 10-27-2017, 05:24 PM
twobjshelbys's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jan 2009
Location: Las Vegas, NV
Cobra Make, Engine: Shelby CSX4005LA, Roush 427IR
Posts: 2,991
Not Ranked     
Default

And posting is also much improved! I hope you will tell us the root cause.
__________________
Cheers,
Tony
CSX4005LA
Reply With Quote
  #16 (permalink)  
Old 10-27-2017, 05:49 PM
Brent Mills's Avatar
Administrator
Visit my Photo Gallery

 
Join Date: Jan 1999
Location: Duvall, Wa
Cobra Make, Engine: KMP286, Shelby 482, Webers, 593HP
Posts: 4,137
Send a message via Yahoo to Brent Mills
Not Ranked     
Default

I'll share more later...Busy testing the new server and working out kinks before it goes live.
1795 likes this.
Reply With Quote
  #17 (permalink)  
Old 10-27-2017, 06:03 PM
Gaz64's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: May 2008
Location: Brisbane, QLD
Cobra Make, Engine:
Posts: 1,496
Not Ranked     
Default

Wow, fantastic now.

Thanks very much Brent.
BDR0572 likes this.
Reply With Quote
  #18 (permalink)  
Old 10-27-2017, 07:20 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: AP 289FIA, SBF
Posts: 3,885
Not Ranked     
Default

Fantastic, than you!
It has gone from pain to pleasure!!

Cheers,
Glen

edit: posting is still slow though....but navigating around is so easy
Reply With Quote
  #19 (permalink)  
Old 10-27-2017, 07:28 PM
1795's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2013
Location: Bristol, NY
Cobra Make, Engine: SPF MKII Riverside Racer FIA
Posts: 1,155
Not Ranked     
Thumbs up

Brent,

Nice work, much better. Thanks for all that you do for this site. Greatly appreciated.

Jim
__________________
Reply With Quote
  #20 (permalink)  
Old 10-27-2017, 07:49 PM
Karl Bebout's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2001
Location: Mesa, AZ
Cobra Make, Engine: ERA #2119 289FIA
Posts: 4,151
Not Ranked     
Default

Oh, so much better! Woo Hoo!

Thank you Brent.
__________________
Karlos
"In the Land of the Pigs, The Butcher is King"
Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
The representations expressed are the representations and opinions of the clubcobra.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Shelby American, any other replica manufacturer, Ford Motor Company. This website has been planned and developed by clubcobra.com and its forum members and should not be construed as being endorsed by Ford Motor Company, or Shelby American or any other manufacturer unless expressly noted by that entity. "Cobra" and the Cobra logo are registered trademarks for Ford Motor Co., Inc. clubcobra.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting clubcobra.com. For full policy documentation refer to the following link: CC Policy