Club Cobra Ruddick Motorsports  

Go Back   Club Cobra > Manufacturers, Engine Builders, tools, and parts. > Superformance

Welcome to Club Cobra!  The World's largest non biased Shelby Cobra related site!

  •  » Representation from nearly all Cobra/Daytona/GT40 manufacturers
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and nearly 1 million posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

Win With A Cobra
Nevada Classics
Midwest Classic Insurance
Main Menu
Module Jump:
Nevada Classics
Nevada Classics
Win With A Cobra
Advertise at CC
Banner Ad Rates
Keith Craft Racing
Win With A Cobra
July 2015
S M T W T F S
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  
  #41 (permalink)  
Old 11-29-2011, 11:08 AM
CC Member
Visit my Photo Gallery

 
Join Date: Feb 2007
Location: Colorado Springs, CO
Cobra Make, Engine: FFR, 427W, 8 Stack EFI
Posts: 1,801
Not Ranked     
Default

Quote:
Originally Posted by boblyon1 View Post
Matt - just an aside to this thread. I have a 351W stroker in my 633 SPF and learned the hard way that the distributor gear tends to wear if you have a high performance oil pump. I didn't catch it in time and ruined the crank and had to re-build the engine. Good idea to check the distributor gear wear every now and then. My mechanic says the 351W is famous for this problem.
Unfortunatly, this is true. Same with the 302W.

There are a lot of reasons for this, too. In all the research I'v done, I have not been able to point to one thing and say that's what causes it most of the time. But, here's a list of things that seem to be common facters (in no particular order). And, I suspect that if you add 2-3 together, it's more likely to occur.

- Wrong gear. Especially with aftermarket distributers and comp cams gears. I'm a victim of that, but it was my own dumb fault.
-- steel on iron is a bad thing, and wears really fast
-- bronze gears wear fairly quickly (relativly speaking)

- Incorrect installation. Again, especially with aftermarket parts. Builder doesn't check depth and engagement during installation.

- Shear pin breaks/shears: this is pretty common, but usually causes the engine to die uimmediatly, since the distributer also stops turning.
-- shear pin too small
-- oil is too "thick"
-- high pressure oil pump
-- cheap/low quality oil pump, with too much drag
-- over revving the engine with cold oil and an open circuit cooler.

I don't think I'v ever heard of a sheared pin with a high quality (Ford or Melling) high volume pump. I'm sure it must happen somewhere, but it doesn't seem to be much of an issue.

I run a Ford HV/SP pump, ARP billit drive shaft, Mallory Unilite distributer. I get excellent oil pressure with Royal Purple 5W-30. 6 years of driving and racing, never a problem with those components.
__________________
.boB "Iron Man"
NASA Rocky Mountain TTU #42
Reply With Quote
Sponsored Links
Sponsored Links
  #42 (permalink)  
Old 11-29-2011, 12:07 PM
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Jan 2005
Location: VALLEY FORGE, PA
Cobra Make, Engine: SUPERFORMANCE w DOUG MEYER ENGINE
Posts: 1,808
Not Ranked     
Default

All distributors in Hi-Po Fords should have a larger pin (Chebbie) in the distibutors. I use a Melling pump and sheared that pin before putting a bigger one in. A common problem and happens all the time unless you just putt around in the car.
As far as temps, almost all you guys are running your engines too cool on both the coolant and oil sides of the equation. Oil Needs to be at least 212 on a long drive.
Now if you are just running to the store you may never get the car fully up to temp, but it is very important to get the car fully up to temp regularly. Even an occasional 250+f blast of oil temp is fine.
BMW's 335's run at 220-250 constantly. Harley's are about the same etc...etc..
Reply With Quote
  #43 (permalink)  
Old 11-29-2011, 10:05 PM
boblyon1's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Jun 2007
Location: Santa Rosa, CA
Cobra Make, Engine: SPF #633, 351w stroker, Tremec 3550
Posts: 369
Not Ranked     
Default 351W Distributor Gear Wear

Matt, Bob Cowan, JBCobra and anyone else interested -

Here is a partial quote from an FAQ written by Arron Johnson of BadAss Engines. This guy for years has built race engines for a living I'll also supply the link for the entire article. Hope you find it interesting.

What drives the oil pump? The distributor gear does. Chevy's use a much larger gear than a Ford does, in fact, it's about twice the size, which means it's about twice as strong. The distributor gear is what takes the load of spinning the oil pump. The more volume you pump through an engine, the more load gets put on that gear. Ford gears tend to get eaten-up because they just aren't big or strong enough to take the load that a high volume pump puts on it. Once you eat-up a distributor gear it is pretty much disaster for the cam gear as well. If you wipe either one out, count on having to replace the cam shaft! This doesn't even get into all of that metal going through the engine, which doesn't help things like bearings. We tend to use stock oil pumps on Ford's and high volume pumps on "performance" Chevy's.

Full Link: http://www.badasscars.com/index.cfm/page/ptype=product/product_id=91/category_id=13/home_id=3/mode=prod/prd91.htm
__________________
Bob

"All that is necessary for the triumph of evil is that good men do nothing" - Edmund Burke
Reply With Quote
  #44 (permalink)  
Old 11-30-2011, 05:02 AM
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Jan 2005
Location: VALLEY FORGE, PA
Cobra Make, Engine: SUPERFORMANCE w DOUG MEYER ENGINE
Posts: 1,808
Not Ranked     
Default

When I sheared the Ford pin it was when I let off the gas real fast at high rpm's.
My distributor gear has zero wear after 16,000 hard miles.
Now get out there and Beat on that Cobra!
Reply With Quote
  #45 (permalink)  
Old 01-02-2012, 11:02 AM
mattpatt's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Nov 2009
Location: Lomita, CA
Cobra Make, Engine: Superformance SP3033, KC SBF 427
Posts: 155
Not Ranked     
Default

Thanks, guys.

Lots of great info (as always!)

One last thing getting ready for my first oil change. I assume the oil should be hot. But - should the oil filter be installed during the drain, or out. I'm wondering if this has any impact on the thoroughness of the drain (oil cooler lines draining, etc.)

Thx

Matt
Reply With Quote
  #46 (permalink)  
Old 01-02-2012, 05:19 PM
WardL's Avatar
CC Member
Visit my Photo Gallery

 
Join Date: Sep 2009
Location: Camarillo, CA
Cobra Make, Engine: SPF #2608, Roush 427SR T-W
Posts: 901
Blog Entries: 6
Not Ranked     
Default

I'm a little late to this thread... I like to pull the drain plug and let the oil drain overnight to try and get everything out. That is probably a waste of time since there will be plenty of residual in the hoses around the remote filter. I don't leave the filter off for as long since it is in an awkward place. You just don't want to forget you are in the middle of an oil change and start the sucker up! That is probably the best reason to drain it hot and get oil back in it ASAP!

On the water thing. There are three kinds of water in oil. Free water (sitting on bottom and very rare), emulsified oil (the foam you see on the cap or dipstick) and dissolved water. The first two are the worst for your engine. The dissolved water is not so much of a big deal and really can't be avoided. Oil at 250 F still has a few ppm of dissolved water. E10 gasoline averages 1,000 ppm water just because the ethanol has as much as 1% water in it. Sorry, but I just had to get my 2 cents in....
Reply With Quote
  #47 (permalink)  
Old 01-02-2012, 07:57 PM
Dwight's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: May 2001
Location: Florence, AL
Cobra Make, Engine: Lone Star "sold" and RCR GT 40
Posts: 3,633
Not Ranked     
Smile

Great reading


First I don't know anything about anything. I'm just asking questions to help me better understand.

I thought that a T-stat opened when the water temp reaches the T-stat rating, say 180 F. Now, the water is allowed to flow to the radiator to be cooled. The reason for the T-stat is to delay the water till the engine warms up. The engine has to reach a certain temperature to operate efficient or make max hp.

Heat is energy (horsepower). If the motor is at or near the highest temperature, will it not make the most hp?

Why would you want your t-stat to open at a lower temperature? Say 160? I would think 185 to 195 would be better???? This would give the motor more time to make the heat needed to operate more efficient????

When the t-stat opens, then water temperature is controlled by the radiator and engine (rpms, bearing clearance, oil viscosity, etc. Not the T-stat
Yes??? No ????


Dwight
__________________
''Life's tough.....it's even tougher if you're stupid.'' ~ John Wayne
"Happiness Is A Belt-Fed Weapon"
life's goal should be; "to be smarter than inanimate objects"
Reply With Quote
  #48 (permalink)  
Old 01-02-2012, 09:15 PM
Barnsnake's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Nov 2003
Location: Parker County, Tx
Cobra Make, Engine: LoneStar LS427 , Windsor
Posts: 375
Not Ranked     
Default

Dwight,
Engine power is made by the amount that the gasses in the cylinder INCREASE in temperature during the power stroke. Ideally, the intake manifold will be relatively cool to keep the intake charge cooler, and therefore more dense. The majority of the temperature increase in the closed cylinder is due to the combustion process, not from the heating by the interior surfaces. While the surface temperatures may pre-heat the fuel air mixture slightly during the compression stroke, the compressive heating is much more significant (and consumes power in the process). If surface temperatures are too high, it can result in an increase in effective compression ratio and may lead to pre-ignition and/or detonation. If the surfaces are too cold they will reduce the effective compression ratio and/or condense the vaporized fuel onto the surfaces (non-atomized gasoline doesn't burn easily or energetically).

Cooling:
Once the thermostat initially opens, it generally closes fairly quickly and goes into an open-closed-open-closed cycle keeping the water exit temperatures fairly constant at the thermostat temperature. In some cases the thermostat may stay partially open and vary its opening to maintain the temperature. (Some thermostats have a wider temp range between opening and fully closing.) If the engine is putting more heat into the coolant than the radiator system can remove, then the thermostat remains wide open continuously and is no longer in control of the temperature. At that point the temperature may continue to climb, or may reach an equilibrium above the thermostat temperature. The end result will vary with ambient temperature and air volume through the radiator.

One thing to keep in mind. The very high temperatures that are commonly used in modern production vehicles are not necessarily for making optimal power. They are to reduce emissions and make the heater work better.
Engines are designed with clearances set for a specific level of thermal expansion with the materials used. The temperature that makes the best efficiency in engine A, may not be optimal for engine B.
It is certain that too cold is not good and too hot is not good. The exact point of "happiness" between the two will vary.
__________________
Jim
------------
A Gnat! Quick, get a sledgehammer!
Reply With Quote
  #49 (permalink)  
Old 01-03-2012, 05:58 AM
Dwight's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: May 2001
Location: Florence, AL
Cobra Make, Engine: Lone Star "sold" and RCR GT 40
Posts: 3,633
Not Ranked     
Smile

Barnsnake

thank you

I did not know that a t-stat continued to open and close to keep the temperatures fairly constant.
I run a 195 but then I have EFI.
My oil pressure is 50 and the temp hangs around 210. Water 195 to 205. After I build my motor (increased about 100 hp) the motor runs about 5 to 10 degrees hotter. If I sit at a light for 2 minutes or more the temp goes from 195 to 205/210, but when I start moving it cools down quickly.
That brings up another question: I have a adjust fan control set to come on at 205 with a 2700 cfm fan. A friend of mine has his fan set to come on at 180 and he has a 180 t-stat. I think his fan runs all the time. The question is does he need to have his fan running all the time?
Dwight
__________________
''Life's tough.....it's even tougher if you're stupid.'' ~ John Wayne
"Happiness Is A Belt-Fed Weapon"
life's goal should be; "to be smarter than inanimate objects"
Reply With Quote
  #50 (permalink)  
Old 01-03-2012, 11:44 AM
DAVID GAGNARD's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Jan 1999
Location: MARKSVILLE,LA.,,
Posts: 3,178
Not Ranked     
Default

Quote:
Originally Posted by Dwight View Post
Barnsnake
That brings up another question: I have a adjust fan control set to come on at 205 with a 2700 cfm fan. A friend of mine has his fan set to come on at 180 and he has a 180 t-stat. I think his fan runs all the time. The question is does he need to have his fan running all the time?
Dwight
Your friend"s car may have his fan running all the time and becasue of his particular set-up, he may need it that way.....every car/engine/radiator/fan combination will be different,especially in these cars!!!!!!!!!!!

If your comfortable with the temps your engine has been running at, then leave things alone, otherwise, I'd suggest have your fan come on at 200 degrees.....

David
__________________
DAVID GAGNARD
Reply With Quote
  #51 (permalink)  
Old 01-03-2012, 05:43 PM
Barnsnake's Avatar
Senior Club Cobra Member
Visit my Photo Gallery

 
Join Date: Nov 2003
Location: Parker County, Tx
Cobra Make, Engine: LoneStar LS427 , Windsor
Posts: 375
Not Ranked     
Default

Personally, I don't see the point in running a high amperage fan when it's not needed. I keep my fan switch set at about 10 degrees above my thermostat temperature. That way it only comes on when needed at stop lights or in slow, congested traffic.
__________________
Jim
------------
A Gnat! Quick, get a sledgehammer!
Reply With Quote
  #52 (permalink)  
Old 01-03-2012, 07:25 PM
xb-60's Avatar
CC Member/Contributor
Visit my Photo Gallery
Gold Star Contributor
 
Join Date: Aug 2009
Location: Adelaide, SA
Cobra Make, Engine: AP 289FIA, SBF, Toploader
Posts: 2,352
Not Ranked     
Default

Quote:
Originally Posted by bobcowan View Post
Good operating oil pressure should around 45psi or so. It will drop a bit at idle, but not too much....... 20-25psi at hot idle is fine; while running down the highway it's probably a little bit low. I would investigate that a bit more closely.
I came in on this thread a little late.
I've got a low oil pressure story. Firstly, I agree with Bob, decent oil pressure is desirable, but sometimes you can get by on less if you have to.
A while back, I read an article in an Australian car magazine about a 2 litre Alfa twin cam that was driven from Sydney to Perth (4000km/2500miles) in 29 hours (average speed of around 85mph). Around 1000 km into the trip, the oil pressure dropped suddenly to 15psi at 170km/h and was zero at idle. An Alfa mechanic met them at the half way mark for a quick checkover, and told them not to worry about the low oil pressure. I had (and still have) a similar model Alfa, which has experienced the same dramatic oil pressure drop twice, the cause being an aluminium slug in one of the crankshaft cross-drillings coming out. On the first occasion, I had to continue driving the car for 2 weeks before I could take it off the road to fix it (wife and bub in hospital). At strip down, years later (with 220000 on the clock), no damage evident.
Cheers,
Glen
Reply With Quote
  #53 (permalink)  
Old 02-15-2012, 06:44 PM
CC Member
Visit my Photo Gallery

 
Join Date: Jul 2011
Location: San Jose, Ca.
Cobra Make, Engine: Superformance #1723-427 Windsor
Posts: 82
Not Ranked     
Default

I have to same motor ina iron block and the engine builder from ford racing said make sure i use a 160 thermastate. the only time it will run 160 is on the freeway and if i stay on the freeway long enough the oil temp. will come down also
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
The representations expressed are the representations and opinions of the clubcobra.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Shelby American, any other replica manufacturer, Ford Motor Company. This website has been planned and developed by clubcobra.com and its forum members and should not be construed as being endorsed by Ford Motor Company, or Shelby American or any other manufacturer unless expressly noted by that entity. "Cobra" and the Cobra logo are registered trademarks for Ford Motor Co., Inc. clubcobra.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting clubcobra.com. For full policy documentation refer to the following link: CC Policy
Links monetized by VigLink